초보자를 위해 mautic을 설치하는 데 가장 적합한 AWS EC2 인스턴스는 무엇입니까? 

  • Mautic 2.x에 적합한 FreeTier 1GB RAM
  • Mautic 3을 사용하려면 2GB 램으로 이동하는 것이 좋습니다. 

Mautic 3의 주요 변경 사항은 다음과 같습니다.

  • -더 이상 사용되지 않는 Symfony 2.x 프레임 워크에서 Symfony 3.x 프레임 워크로 업데이트. 
  • -더 이상 사용되지 않는 jQuery 2.x 버전에서 v3.3.1로 업데이트.
  • -파일 관리자 업데이트.

mautic 서버가 다음 요구 사항을 충족하는 것이 좋습니다.

소프트웨어

최저한의

추가 정보

PHP (Magic Quotes GPC 끄기)

최소 PHP 버전은 7.2.21 <7.4입니다.

https://secure.php.net/

지원되는 데이터베이스 :

MySQL (InnoDB 지원 필요)

최소 MySQL 버전은 5.7 또는 MariaDB 10.2.

https://www.mysql.com/

지원되는 웹 서버 :

Apache

2.x 이상

http://www.apache.org/

Nginx

1.0 + (1.8 권장)

http://wiki.nginx.org/

Microsoft IIS

7

http://www.iis.net/

  1. Mautic 2는 현재 레거시 버전이고 최소 PHP 버전은 5.6.19입니다 (Mautic 2.16 이상에서 지원되는 7.x에서 7.3까지 포함).
  2. 새로운 muatic 인스턴스의 경우 Mautic 3을 기본으로 설치합니다.
  3. SEO URL을 사용하려면 Apache mod_rewrite 확장을 설치해야합니다.
저자 정보 구 씨

기술 마케팅 컨설턴트. WordPress 웹 사이트 최적화, mautic 마케팅 자동화 시스템, 중소기업 용 odoo / erpnext ERP 시스템, Google Ads, Facebook 광고 등에 능숙합니다.

{ "email": "Email address invalid", "url": "Website address invalid", "required": "필수 입력란 누락"}

비어 있는!

[당신의 과목] 수업을 예약하세요!

첫 번째 수업은 100% 무료입니다. 시작하려면 아래 버튼을 클릭하세요!

ko_KRKorean