Quelle est la meilleure instance AWS EC2 pour installer mautic pour un débutant? 

  • FreeTier 1 Go de RAM bon pour Mautic 2.x
  • Si vous souhaitez utiliser Mautic 3, optez pour 2 Go de RAM, c'est mieux 

Parce que les changements majeurs dans Mautic 3 incluent:

  • - Mise à jour du framework obsolète Symfony 2.x vers le framework Symfony 3.x. 
  • - Mise à jour de la version obsolète de jQuery 2.x vers la v3.3.1.
  • - Mise à jour du gestionnaire de fichiers.

Il est recommandé que vos serveurs mautic répondent aux exigences suivantes.

Logiciel

Le minimum

Plus d'information

PHP (Magic Quotes GPC désactivé)

La version minimum de PHP est 7.2.21 <7.4

https://secure.php.net/

Base de données prise en charge:

MySQL (prise en charge InnoDB requise)

La version minimale de MySQL est 5.7 ou MariaDB 10.2.

https://www.mysql.com/

Serveurs Web pris en charge:

Apache

2.x +

http://www.apache.org/

Nginx

1,0 + (1,8 recommandé)

http://wiki.nginx.org/

Microsoft IIS

7

http://www.iis.net/

  1. Mautic 2 est la version héritée actuelle, la version minimum de PHP est 5.6.19 (y compris 7.x jusqu'à 7.3, qui est pris en charge dans Mautic 2.16+).
  2. Pour une nouvelle instance muatic, j'installe Mautic 3 par défaut.
  3. Pour utiliser les URL de référencement, vous devrez installer l'extension Apache mod_rewrite.
A propos de l'auteur M. Gu

Consultant technique en marketing. Maîtrise de l'optimisation de sites Web WordPress, du système d'automatisation du marketing mautic, du système ERP odoo / erpnext pour les PME, Google Ads, Facebook Ads, ...

{"email": "Adresse e-mail invalide", "url": "Adresse du site Web invalide", "obligatoire": "Champ obligatoire manquant"}

Libérer!

Réservez la classe [Votre sujet]!

Votre premier cours est 100% gratuit. Cliquez sur le bouton ci-dessous pour commencer!

fr_FRFrench