16 أكتوبر 2020

ما هو أفضل مثيل AWS EC2 لتثبيت mautic للمبتدئين؟ 

  • ذاكرة عشوائية 1 جيجا بايت مناسبة لـ Mautic 2.x
  • إذا كنت ترغب في استخدام Mautic 3 ، فمن الأفضل استخدام ذاكرة الوصول العشوائي 2GB 

لأن التغييرات الرئيسية في Mautic 3 تشمل:

  • - التحديث من إطار عمل Symfony 2.x المتوقف إلى إطار عمل Symfony 3.x. 
  • - التحديث من إصدار jQuery 2.x المتوقف إلى الإصدار 3.3.1.
  • - تحديث مدير الملفات.

من المستحسن أن تفي خوادم mautic الخاصة بك بالمتطلبات التالية.

برمجة

الحد الأدنى

معلومات اكثر

PHP (Magic Quotes GPC off)

أقل إصدار PHP هو 7.2.21 <7.4

https://secure.php.net/

قاعدة البيانات المدعومة:

MySQL (مطلوب دعم InnoDB)

الحد الأدنى لإصدار MySQL هو 5.7 أو MariaDB 10.2.

https://www.mysql.com/

خوادم الويب المدعومة:

اباتشي

2.x +

http://www.apache.org/

Nginx

1.0 + (1.8 موصى به)

http://wiki.nginx.org/

مايكروسوفت IIS

7

http://www.iis.net/

  1. Mautic 2 هو الإصدار القديم الحالي ، الحد الأدنى لإصدار PHP هو 5.6.19 (بما في ذلك 7.x حتى 7.3 ، وهو مدعوم في Mautic 2.16+).
  2. بالنسبة لمثيل muatic الجديد ، أقوم بتثبيت Mautic 3 كإعداد افتراضي.
  3. من أجل استخدام عناوين URL لـ SEO ، ستحتاج إلى تثبيت ملحق Apache mod_rewrite.
عن المؤلف السيد قو

مستشار تسويق تقني. بارع في تحسين موقع WordPress ، نظام أتمتة التسويق ، نظام odoo / erpnext ERP للشركات الصغيرة والمتوسطة ، إعلانات Google ، إعلانات Facebook ، ...

{"البريد الإلكتروني": "عنوان البريد الإلكتروني غير صالح" ، "عنوان URL": "عنوان موقع الويب غير صالح" ، "مطلوب": "الحقل المطلوب مفقود"}

حر!

احجز صفك [موضوعك]!

فصلك الأول مجاني 100%. أضغط الكبسة او الزر في الأسفل لتبدء!

arArabic